phpbb3-Forum

Mitteilungen über Änderungen und Veranstaltungen im laufenden Schulbetrieb.

Re: phpbb3-Forum

Beitragvon Mücke » 17. Mai 2009, 14:43

So, der Kalender läuft mittlerweile in den richtigen Farben. :)
Heute hab ich die Registrations-Seite "re-vamped", und da wir in den letzten Tagen immer mehr Spam Bot Registrationen verzeichnen mussten, gibt's jetzt auch eine kleine Anti Bot Frage. Ich denke mal, die wird jeder, der sich hier anmeldet (um zu spielen!) beantworten können. Außerdem hab ich eine Geschlechtsabfrage eingebaut, deren Ergebnis, wie ihr seht, auch in der Mitspielerliste und den einzelnen Postings erscheint.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Martina » 18. Mai 2009, 15:13

Der Kalender sieht schick aus! Aber sind die Männlein/Weiblein-Zeichen wirklich notwendig? Sind für meinen Geschmack etwas zu grell-bunt und ich denke man sieht auch so, wer Ritter und wer Huhn ist. Oder befürchtest du, dass dich Dampfwalze mal wieder mit deiner Schwester verwechselt? :;-):
Spieleravatar
Martina
Kratzbürste
 
Beiträge: 1377
Registriert: 22.02.2005
Wohnort: Jüchen
Geschlecht: Mädchen

Beitragvon Ingrid » 18. Mai 2009, 15:46

Vielleicht etwas in pastell ? himmelblau und rosarot ? :)
Spieleravatar
Ingrid
Rosenfelserin
 
Beiträge: 1086
Registriert: 09.09.2004
Geschlecht: Mädchen

Beitragvon Mücke » 19. Mai 2009, 20:40

@ Martina: Diese Vorstellung bereitet mir schlaflose Nächte. :tongue:
@ beide: So besser, meine Damen? :wave:
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Dampfwalze » 19. Mai 2009, 22:00

Sie du lieber zu, daß dich die Doschös nicht erwischen! :D :cool: :tongue: :rofl:
Spieleravatar
Dampfwalze
Muskelprotz mit Spatzenhirn
 
Beiträge: 1230
Registriert: 11.02.2004
Wohnort: Jüchen
Geschlecht: Junge

Beitragvon Ingrid » 20. Mai 2009, 10:18

Zugegeben das mit rosa und hellblau war nicht so ganz ernst gemeint. Aber du hast die Farbewahl so gut getroffen, daß man fast meinen könnte ein altes Schneiderbuch vor sich zu haben. Von daher, dickes :thumpup: von mir, mir sagt's zu.

Achja, und haltet mir den Gorilla vom Hals !! ;)
Spieleravatar
Ingrid
Rosenfelserin
 
Beiträge: 1086
Registriert: 09.09.2004
Geschlecht: Mädchen

Beitragvon Dampfwalze » 20. Mai 2009, 22:08

Gorilla? Welchen Gorilla? :confused: :D
Spieleravatar
Dampfwalze
Muskelprotz mit Spatzenhirn
 
Beiträge: 1230
Registriert: 11.02.2004
Wohnort: Jüchen
Geschlecht: Junge

Beitragvon Martina » 22. Mai 2009, 14:22

Danke Mücke, so ist es um einiges besser! Auch wenn ich die Farben schrecklich klischeehaft finde, ich muss da unweigerlich an so Baby-Strampelanzüge denken. :D Trotzdem, hat was schneiderisches, da stimme ich Ingrid zu :thumpup:
Spieleravatar
Martina
Kratzbürste
 
Beiträge: 1377
Registriert: 22.02.2005
Wohnort: Jüchen
Geschlecht: Mädchen

Beitragvon Mücke » 8. Juni 2009, 22:26

Ich hab mal wieder ein kleines Feature eingebaut, allerdings unsichtbar, weil ich bisher noch nicht so ganz abschätzen kann, ob (bzw. wie gut) es funktioniert. Es geht um ein RSS Feed, das die letzten 10 Beiträge anzeigt. Wenn ihr mögt, könnt ihr es ausprobieren - einfach auf die folgende Adresse klicken:

RSS Feed

Sieht eigentlich alles gut aus, nur bei iGoogle (meinem eigenen Feed Reader) will der Text nicht auftauchen - scheint allerdings ein iGoogle Problem zu sein. Vielleicht könnt ihr mir ja sagen, ob's mit eurem Reader klappt, wenn ihr einen benutzt...
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Michael » 9. Juni 2009, 10:04

Hmm, ich habe zu Hause irgendwas mit RSS eingerichtet, muß ich da dann mal schauen. Hier habe ich nur IE zur Verfügung, der es zwar anzeigt aber nicht sonderlich voteilhaft. Ich schau nachher mal.
Spieleravatar
Michael
Ritter
 
Beiträge: 357
Registriert: 05.03.2009
Geschlecht: Junge

Beitragvon Mücke » 9. Juni 2009, 10:39

Das ist nicht die einzige Art, ein RSS Feed einzurichten, es geht noch anders. Wollte halt nur mal schauen, ob's überhaupt klappt. Könntest du einen Screenshot schicken?
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Michael » 9. Juni 2009, 10:42

Auch das muß ich von zu Hause dann machen. Hier ist nichts zum Mail verschicken drauf.
Spieleravatar
Michael
Ritter
 
Beiträge: 357
Registriert: 05.03.2009
Geschlecht: Junge

Beitragvon Johanna » 9. Juni 2009, 19:16

Also unter opera sieht es gut aus. Habe allerdings keine Vergleiche, weil ich das bisher nicht benutzt habe. Wenn du ne Runde screenshots meiner diversen Browser willst, sag Bescheid.
Kann man da eigentlich auch das Datum und die Zeit der Beiträge anzeigen lassen?
Spieleravatar
Johanna
Zwerghuhn
 
Beiträge: 1060
Registriert: 31.01.2005
Geschlecht: Mädchen

Beitragvon Joe » 9. Juni 2009, 19:39

Im Firefox sieht's auch gut aus, nur wie ich das in igoogle sehen soll, versteh ich grade nicht. Ich hab das mit dem RSS Feed allerdings noch nie ganz begriffen... :confused:
Spieleravatar
Joe
Ritter
 
Beiträge: 1020
Registriert: 31.05.2006
Geschlecht: Junge

Beitragvon Jukka » 12. Juni 2009, 22:25

Hmm. Mir hat es grad schon wieder nicht die GB, die ich gekriegt hab, angezeigt. Und die alten Beiträge verschwinden auch nicht mehr, obwohl meine Cookies gelöscht werden nach dem Schliessen und ich keine Einstellungen verändert habe. Woran könnte das liegen?
Spieleravatar
Jukka
Burgfotograf
 
Beiträge: 1966
Registriert: 14.01.2005
Geschlecht: Junge

Beitragvon Mücke » 13. Juni 2009, 21:54

@ Jukka: Beide Probleme, die du beschreibst, kann ich nicht bestätigen. :hmm:
@ alle: Tauchen die noch bei anderen auf?

@Joe: Aber iGoogle besteht doch zum größten Teil aus RSS-Feeds - wie benutzt du es denn, wenn die nicht drauf sind?? :confused:

@ Johanna: Ein paar Screenshots wären toll. Zeit und Datum der Beiträge sollte eigentlich dabei stehen. Zumindest hat das der RSS-Feeder angezeigt, den ich für den Test runtergeladen habe.

@ Michael: Falls du etwas geschickt hast, ist es nicht angekommen. (Wenn nicht, keinen Stress, ist nicht soo dringend.)

Danke an alle für's Ausprobieren! :thumpup:
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Jukka » 13. Juni 2009, 22:56

Screenshots sind unterwegs. Hoffe, die Dateien sind nicht zu gross. Zeit und Datum steht nur unter Windows bei FF und IE.
Spieleravatar
Jukka
Burgfotograf
 
Beiträge: 1966
Registriert: 14.01.2005
Geschlecht: Junge

Beitragvon Joe » 13. Juni 2009, 22:56

Ääh ja, das habe ich jetzt auch gemerkt. Wusste nicht dass das das selbe wie RSS ist. :D Trotzdem funktioniert es mit Schreckenstein bei mir nicht. Entweder steht da gar nichts oder "information is temporarely unavailable".... Zumindest im Firefox, mit iE kann ich es gleich mal noch probieren.


Edit: im iE funktionierts bei mir mit igoogle genauso gar nicht wie im FF.
Spieleravatar
Joe
Ritter
 
Beiträge: 1020
Registriert: 31.05.2006
Geschlecht: Junge

Beitragvon Mücke » 14. Juni 2009, 09:15

Danke für die Shots, Jukka, sieht ja echt gut aus in Opera! Im IE ist es wie bei mir, nur im FF besteht er darauf, das Ganze für iGoogle einzurichten (was ja grundsätzlich in Ordnung ist, aber eben leider nicht funktioniert).

@ Joe: Jep, bei mir klappt es auch nicht. Hab im englischen und deutschen Hilfebereich rumgeschaut, da gibt's noch mehr Leute mit diesem Problem, aber bisher hab ich noch keine Antwort gesehen. Naja, ich bleib dran - ich find nämlich, dass iGoogle ziemlich genial ist als Startseite und um auf dem Laufenden zu bleiben. Wär halt klasse, wenn die Burg-Feed da auch funzen würde.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Jukka » 14. Juni 2009, 21:30

Aber er zeigt halt die Zeiten der Postings nicht an in Opera. Und ich glaub, unter Iceweasel auch nicht.
Hab nicht versucht, es einzurichten, da ich ja nicht so der Google-Freund bin.
Spieleravatar
Jukka
Burgfotograf
 
Beiträge: 1966
Registriert: 14.01.2005
Geschlecht: Junge

Beitragvon Mücke » 21. Juni 2009, 15:31

Hey zusammen. Ich hab einen etwas komplexeren Mod für die RSS-Feed installiert. Jetzt könnt ihr sie direkt von der Adressleiste aus abonnieren. Auf meinem Test-Account (Yahoo) sieht das so aus:
Bild

Auf iGoogle will es - natürlich - immer noch nicht funktionieren. Aber zumindest scheint es nicht an der Feed zu liegen, die müsste in allen anderen Readern funktionieren. Über einen kurzen Check und ein Feedback von eurer Seite würde ich mich freuen. :cool:
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Mücke » 7. Juli 2009, 17:51

Fyi: Seit dem letzten Board-Update (ist vor ner Weile intern gelaufen, ohne Ankündigung) gibt es ein Problem mit den Benachrichtigungsemails. Wenn ihr über neue Postings in Foren/Gesprächen mit Umlauten bzw. Code im Betreff-Feld informiert werdet, wird die Email fehlerhaft (und ohne Absender) angezeigt. Das gleiche gilt für die Willkommens-Email beim Registrieren. Letztere konnte ich mittlerweile durch einen Umweg reparieren, der Rest ist noch in Arbeit. (Aber anscheinend ist es auch nicht so dringend - hat sich zumindest noch keiner bei mir beschwert deswegen. :D ).

Darüberhinaus ist die Bot-Abfrage beim Registrieren rausgeflogen, die hab ich vorübergehend ausgeschaltet (woraufhin sich natürlich wieder alle möglichen Bots draufgestürzt haben) und jetzt wieder installiert.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Mücke » 8. Juli 2009, 20:33

Äh...jetzt hab ich gedacht, ich sitz ein paar Tage an dem Mailproblem, aber dank der Hilfe von Freunden funzt jetzt doch schon alles wieder. :thumpup:
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Lara » 6. August 2009, 21:26

Hab ja auch nur unregelmäßig Internetzugang, aber in den Chat geht irgendwie keiner mehr oder?
Spieleravatar
Lara
Rosenfelserin
 
Beiträge: 473
Registriert: 05.03.2008
Geschlecht: Mädchen

Beitragvon Jukka » 13. September 2009, 23:11

Hab grad versucht, mit den Raumkarten zu navigieren. Ich meine, vom Flur im ersten Stock fehlt der Link zum Speisesaal.
Spieleravatar
Jukka
Burgfotograf
 
Beiträge: 1966
Registriert: 14.01.2005
Geschlecht: Junge

Beitragvon Mücke » 14. September 2009, 18:48

Mensch, schock mich doch nicht so! :uoh:
Tststs... Du musst deine Augen zwischenzeitlich mal vom Sucher der Kamera lösen. Eine der Türen ist deutlich als "Speisesaal" gekennzeichnet - und führt auch dahin... :wave:
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Jukka » 15. September 2009, 22:39

Den Test haste gewonnen und ich verloren. Ich hab nur unten die Zeile gesehen und da war er nicht. Ich geh jetzt mal Brille putzen....
Spieleravatar
Jukka
Burgfotograf
 
Beiträge: 1966
Registriert: 14.01.2005
Geschlecht: Junge

Beitragvon Mücke » 15. September 2009, 23:27

Und ich dachte, ICH wär der Brillenträger. :D
Nee, kann ja mal vorkommen. Ich freu mich natürlich, wenn die Karten überhaupt genutzt und eventuelle Fehler ausgemerzt werden.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Jukka » 5. Oktober 2009, 17:35

Hmm. Auch auf die Gefahr hin, dass ich wieder was übersehen habe, ich habe schon wieder ein Problem mit den Raumkarten. Immer wenn ich auf 'Grosse Treppe' gehe, lande ich im Stollen. Aber eigentlich will ich doch auf die Treppe. :confused:
Und noch eine Frage, nur interessehalber allerdings. Ist Untergeschoss der Keller? Für mich ist Untergeschoss nämlich gleichbedeutend mit Erdgeschoss. Zumindest war es das bis eben.
Spieleravatar
Jukka
Burgfotograf
 
Beiträge: 1966
Registriert: 14.01.2005
Geschlecht: Junge

Beitragvon Mücke » 6. Oktober 2009, 00:02

Autsch. Damit hast du auffallend recht, der Link zur Großen Treppe führt tatsächlich in den Stollen.
Ich seh zu, dass ich ihn morgen abend fixe - heute geht nix mehr... *gääähn* :sleep:

Und ja, Untergeschoss ist in meinem Sprachgebrauch der Keller, also das "unterirdische Geschoss"... ;)

Edit: Okay, die Links zur Treppe sollten wieder funzen.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5948
Registriert: 07.11.2003
Geschlecht: Junge

VorherigeNächste

Zurück zu Ankündigungen des Direktorats

Wer ist online?

Spieler: Google [Bot]