phpbb3-Forum

Mitteilungen über Änderungen und Veranstaltungen im laufenden Schulbetrieb.

Re: phpbb3-Forum

Beitragvon Tinka » 16. November 2009, 20:57

Mücke... Das Board ist gemein zu mir... Ständig, wenn ich eine GB oder ein Posting abschicke, sagt das Board ich bin nicht eingeloggt... Und dann, wenn ich mich noch mal einlogge, hat es meinen Beitrag gefressen...
Spieleravatar
Tinka
Spielleitung
Spielleitung
 
Beiträge: 2068
Registriert: 01.04.2005
Geschlecht: Mädchen

Beitragvon Mücke » 16. November 2009, 21:06

Ach, Tinka, das ist doch nicht das Board, sondern bestimmt nur ein alter Keks, der deinem Browser quer im Hals steckt. :p
Hier ist nochmal der Link zu Dr. Benders Keksdiät...
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Mücke » 18. November 2009, 00:53

@ Tinka: Und, hat die Keksdiät geholfen?

@ alle: Wir haben eine neue Karte ("Mitgliederkarte" oben rechts im Menü, zw. Chat und FAQ), in die ihr euch über den Schülerausweis eintragen könnt (Profil >> Profil ändern >> PLZ und Land wählen). Der Text ist noch nicht angepasst und auch sonst scheint sie noch nicht 100%ig das zu tun, was sie soll, aber es ist ein erster Schritt hin zu einer Automatisierung des Verfahrens (war bisher trotz der Neugestaltung mit .css doch immer recht aufwendig - und praktisch unmöglich, die Karte aktuell zu halten. Das könnte jetzt leichter werden).
Könnten diejenigen, die sich eh eintragen wollen, die Funktion bitte mal ausprobieren? (Wer es nicht will, der wird selbstverständlich nicht gezwungen.)

Das Hauptproblem scheint bisher zu sein, dass die Ortsnamen/Markierungen auch für eingeloggte Spieler nicht angezeigt werden (für Gäste ist die Anzeige von vorneherein nicht vorgesehen). Erst wenn man über das Profil eines Spielers geht (ihr könnt's bei mir ausprobieren, ich bin eingetragen), sieht man alles. Aber okay, morgen ist auch noch ein Tag. :sleep:

Was unsere Kameraden im Ausland betrifft - das kriegen wir sicher auch noch gebacken. Aber erstmal muss ich zusehen, dass der Basis-Mod läuft.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Jukka » 18. November 2009, 19:10

Also erst mal dickes Lob. Die Karte ist klasse. (Wenn man mal davon absieht, dass auf der Karte Orte wie Zwickau erwähnt sind und Kiel nicht :( )
Hab mich jetzt auch mal eingetragen, aber bei mir scheint es andersrum zu sein. Also, wenn ich über Profil des Spielers gehe, sehe ich nur einen roten Punkt, wo Mücke wohnt. Und wenn ich auf den Punkt gehe, sehe ich, dass da Mücke wohnt. Also egal, ob ich auf deins, Mücke, Benis oder mein Profil gehe. Ich sehe nur Mücke :D
Wenn ich oben über Spielerkarte gehe, sehe ich uns alle drei.
Hab das jetzt mit Opera getestet. Werde noch mal probehalber den Fuchs testen. Wenn das da anders ist, sag ich Bescheid.

Edit: Bescheid!!!
Also beim Fuchs ist es etwas anders. Wenn ich auf Spielerkarte gehe, zeigt es uns alle drei an (ach ja, der 2 h-Rhythmus scheint auch nicht ganz zu stimmen :D ). Geht man auf das Profil des Spielers, zeigt er auch nur denjenigen Spieler an.

Und der Vollständigkeit halber hab ich den ie jetzt auch noch getestet. Auf "Spielerkarte" sehe ich uns alle drei, gehe ich auf ein Profil, dann zeigt es nur den Spieler an.

Und noch ein Edit: Jetzt hab ich es noch mal über Opera gemacht und zwar über dieses kleine Symbol unter dem Avatar: Da zeigt es nur mich an, egal ob ich auf mein Symbol oder auf das bei dir, Mücke, gehe. (Beim Fuchs funktioniert es und ich sehe den, auf dessen Symbol ich gehe.) Allerdings zeigt es mich jetzt auch immer an, wenn ich über Profil gehe.

Muss jetzt leider los. Kann aber morgen gern noch mal ein bisschen rumprobieren.
Spieleravatar
Jukka
Burgfotograf
 
Beiträge: 1966
Registriert: 14.01.2005
Geschlecht: Junge

Beitragvon Mücke » 19. November 2009, 13:49

Das Lob geht an den Schreiber des Mods - ich hab ihn nur gefunden und installiert. :D

Mhm...stimmt, wenn man über das Symbol unter dem Avatar geht, sieht man immer die letzte Person auf der Karte, die man auf diesem Weg aufrufen wollte, und nicht die Person, die man in dem Augenblick sucht. Komisch.

Den Update-Intervall hab ich nach deinem Beitrag auf Null gesetzt und später wieder hoch (hatte nur gestern keine Zeit mehr zu antworten). Normalerweise ändert sich ja eh nichts Großes mehr an der Karte, sobald die meisten eingetragen sind, daher reichen 2 Stunden sicherlich aus.

Ansonsten gibt es hinter den Kulissen auch noch ein paar kleine Schwierigkeiten mit dem Mod, aber ich sag Bescheid, wenn die behoben sind. (Wenn ihr es nicht schon vorher merkt. ^^)

---------------------

Heute Abend (wahrscheinlich nicht vor 19:00 Uhr) werde ich übrigens das Board updaten, von 3.0.5 auf 3.0.6. Ich weiß nicht, ob das so reibungslos funktionieren wird wie das letzte Update, kann sein, dass diesmal ein paar Mods rausfliegen, die ich manuell nachinstallieren muss. Wenn euch auffällt, dass ein Feature fehlt oder es sonst irgendwelche Probleme gibt, bitte Bescheid sagen, das kann u. U. am Update liegen.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Mücke » 20. November 2009, 01:00

Und klar gab es Probleme beim Update :tinka: , aber das Gröbste ist gefixt. Die Schnellantwort und die Eingabemöglichkeit für die Spielerkarte sind weg, und wenn man auf "Mehr Smilies anzeigen" geht, kriegt man nur noch ein paar zu sehen und ne bescheuerte Blätterfunktion. Da kümmere ich mich morgen drum.
Wenn euch noch mehr auffällt (würde mich nicht wundern) bitte hier Bescheid sagen.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Johanna » 20. November 2009, 23:53

Könnt ihr das Doppelposting im Speisesaal bitte löschen.
Ich hab beim posten folgende Fehlermeldung bekommen:
Allgemeiner Fehler
template->_tpl_load_file(): File ./language/de/email/prime_notify_topic.txt does not exist or is empty

Bitte informiere die Board-Administration oder den Webmaster: ritterrat@burgschule-schreckenstein.de


Hab es dann noch mal versucht, daher das Doppelposting.
Spieleravatar
Johanna
Zwerghuhn
 
Beiträge: 1060
Registriert: 31.01.2005
Geschlecht: Mädchen

Beitragvon Mücke » 21. November 2009, 01:23

Ich hab das Doppelposting gelöscht - danke für die Nachricht bzgl. der Fehlermeldung. Das Update hat einen ganzen Haufen Mods rausgehauen, mehr als ich befürchtet habe. Aber ich bin dran, keine Sorge. Spielt einfach weiter wie bisher, die Funktionen kommen zurück.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Johanna » 22. November 2009, 18:49

Danke.
Das komische ist, dass die Fehlermeldung grad wieder kam. Eben hab ich mit Jukka gepostet, da ging das einwandfrei. Dabei habe ich mich nur umgeloggt und sonst nix verändert. Sehr merkwürdig.
Spieleravatar
Johanna
Zwerghuhn
 
Beiträge: 1060
Registriert: 31.01.2005
Geschlecht: Mädchen

Beitragvon Kaj » 23. November 2009, 10:19

Hallo,

nur zur Info. Ich habe gerade im Flur gepostet und bekam diese Fehlermeldung, die ähnlich wie die von Johanna vom 20.11. ist:

template->_tpl_load_file(): File ./language/de/email/prime_notify_forum.txt does not exist or is empty
Spieleravatar
Kaj
Ritter
 
Beiträge: 205
Registriert: 01.09.2009
Wohnort: München
Geschlecht: Junge

Beitragvon Mücke » 25. November 2009, 01:46

Danke für die Info - die Fehlermeldung sollte nicht nochmal beim Posten auftauchen. Kann allerdings sein, dass die GB-/ oder Foren-Benachrichtigungen nicht kommen oder nicht ganz vollständig sind. (Eine Mitteilung wäre gut, wenn es nicht funzt.)
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Dieter » 26. November 2009, 13:33

Sorry ... mein Beitrag kann gelöscht werden. Den Fehler, den ich an dieser Stelle urspünglich gemeldet hatte, gibt es doch nicht, Da hatte ich mich vertan.
Spieleravatar
Dieter
Ritter
 
Beiträge: 846
Registriert: 08.06.2006
Geschlecht: Junge

Beitragvon Mücke » 27. November 2009, 11:45

Ist nicht schlimm - lass das Problem das nächste Mal ruhig stehen, falls jemand anderem dasselbe passiert. Dann wissen wir unter Umständen direkt, wo wir nachsehen müssen, um die Sache aus der Welt zu schaffen. Was ist passiert? Hattest du die Buttons vertauscht? (Ich konnte das Problem selbst nicht reproduzieren mit meinen Accounts, hatte aber leider keine Zeit, die Sache genauer zu verfolgen.)
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Dieter » 27. November 2009, 13:00

Dann muss ich ja jetzt wohl fair und ehrlich sein und kann meinen Eintrag halt nicht verschweigen.

Mücke hat natürlich recht. Manchmal komme ich mir einfach nur blond vor: Ich hatte tatsächlich die Buttons vertauscht :confused:
Spieleravatar
Dieter
Ritter
 
Beiträge: 846
Registriert: 08.06.2006
Geschlecht: Junge

Beitragvon Mücke » 27. November 2009, 21:30

Macht doch nix - ist mir lieber, als wenn es ein Board-Bug ist.
(Und es ist nicht so, als hätte sich hier noch nie jemand in irgendeiner Art vertan.) :wave:
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Jukka » 1. Dezember 2009, 18:31

Ist weniger ein Problem, also zumindest jetzt nicht mehr, sondern mehr ein Gedanke. Ich hatte gerade das Vergnügen, dass meine GBs zurückgehalten wurden, weil mein Postfach voll ist. Soweit ok, ich hab alles gelöscht und die GB kam dennoch nicht zum Vorschein, bis ich drauf kam, dass da, wo steht, dass eine GB auf mich wartet, auch steht, dass ich die zurückgehaltene GB freigeben kann. Ok, wer lesen kann, ist klar im Vorteil :D, aber vielleicht könnte man die Zeile unterstreichen, wie es sonst bei Links üblich ist.
Spieleravatar
Jukka
Burgfotograf
 
Beiträge: 1966
Registriert: 14.01.2005
Geschlecht: Junge

Beitragvon Mücke » 4. Dezember 2009, 00:46

So, jetzt hab ich im Schweiße meiner Füße diese Message reproduziert :D und stimme dir natürlich zu.
Nächstes Mal wär ein Screenshot hilfreich, zum einen, damit ich direkt sehe, was getan werden muss und zum anderen, um den Text in den Files leichter zu finden.

Aber für diese Nachricht sollte es mittlerweile passen (schön sichtbar fett).
Und nebenbei hab ich auch gleich noch die Standardgröße des Postfachs von 100 auf 250 GBs hochgeschraubt (für euch alle natürlich). :dacapo: :;-):
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Mücke » 8. Dezember 2009, 18:03

So, nach dem Beinahe-Super-GAU, den das Boardupdate mit sich brachte, hab ich jetzt alle Mods wieder gefixt bzw. neu installiert, und das Sprachfile angepasst.
Wenn euch jetzt noch irgendwelche Bugs unterkommen (irgendwas falsch - oder nicht "schreckensteinig" - geschrieben, ein Feature funktioniert nicht), sagt Bescheid, ok? :wave:
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Renate » 28. Dezember 2009, 10:06

Jetzt mal eine kurze Frage von einer Minderbegabten: Wenn in meinem GB-Order: Postausgang heute noch eine GB an Iris vom 21.12.09 "hängt", dann heißt das, dass bei Iris noch keine GB angekommen ist? Was tun? :confused:
Spieleravatar
Renate
Rosenfelserin
 
Beiträge: 1231
Registriert: 29.09.2009
Geschlecht: Mädchen

Beitragvon Mücke » 28. Dezember 2009, 10:22

Keine Panik. Iris hat die Benachrichtigung über die neue GB (inklusive Inhalt) bereits in ihrem Emailpostfach. Sie hat die GB nur noch nicht auf dem Board abgerufen. Klar kann es sein, dass sie unterwegs ist und die Nachricht noch nicht gesehen hat, aber da kannst du natürlich nichts machen. Technisch gesehen läuft alles normal. :thumpup:
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Mücke » 12. Oktober 2010, 16:58

Nur zur Info: Es gab schon länger (wahrscheinlich seit dem letzten Update) einen "Allen antworten"-Text neben dem "Weiterleiten"-Button, wenn man einer von mehreren Empfängern einer GB war. Damit konnte man dem Absender und allen anderen Empfängern der GB gleichzeitig antworten.
Da dieser Text leicht zu übersehen war (ich hab ihn selbst erst wahrgenommen, als mich Jukka darauf aufmerksam machte :peinlich: ), gibt's jetzt stattdessen einen noch nicht allzu hübschen Button. (Mit Paint zusammengebastelt, der wird heute abend noch angepasst.)

Er sollte funktionieren, aber falls es Probleme damit gibt, bitte Bescheid sagen!
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Dieter » 23. Januar 2012, 18:26

Hallo Mücke!

Erst mal vielen Dank für deinen unermüdlichen Einsatz. Ohne dich gäbe es ja das ganze Spiel nicht mehr.

Und jetzt die Frage eines Minderbegabten: Vor deinem letzten update konnte ich immer so schön gleich in ein weißes Antwortfeld tippen. Jetzt muss ich ganz lästig erst auf den button "Antworten" klicken, damit ich so ein schöner leeeres weißer Feld am Ende eines threads angezeigt bekomme.

a) Ist das eine Auswirkung des letzen updates?
b) Gehört das so und soll das so blieben?
c)War das eine versehentliche Folge einer anderen Änderung von Dir?

Nicht dass der Aufwand mit dem Extraklick auf Antwort so riesig wäre, aber früher war es halt anders.
Spieleravatar
Dieter
Ritter
 
Beiträge: 846
Registriert: 08.06.2006
Geschlecht: Junge

Beitragvon Mücke » 23. Januar 2012, 20:37

Die Quick-Reply-Funktion ist tatsächlich mit dem letzten Update rausgeflogen, zusammen mit der Titelunterdrückung in den einzelnen Threads und noch so ein, zwei weitere Kleinigkeiten. Ich bin dran, kann aber noch einen Moment dauern, bis alles gefixt ist.
Wenn dir (bzw. natürlich auch irgendwem anders) noch mehr Bugs auffallen, immer her damit. Ich kümmere mich so schnell wie möglich drum. :computer2:
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Manuel » 23. Januar 2012, 21:07

Konnte man nicht schauen, wo ein Spieler zuletzt gepostet hat?
Man kann zwar immer noch alle Beiträge ansehen, aber man sieht eben beim Profil nicht sofort den letzten Beitrag.
Oder irre ich mich?
Spieleravatar
Manuel
Ritter
 
Beiträge: 771
Registriert: 30.06.2011
Geschlecht: Junge

Beitragvon Mücke » 23. Januar 2012, 22:02

Stimmt, der Mod ist auch raus...zusammen mit ein paar Forenbildern... :sad04:
Nee, Leute, keinen Bock mehr heut. Ich kümmere mich in den nächsten Tagen um alles. Postet aber bitte weiter eure Bug-Reports.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Mücke » 24. Januar 2012, 11:19

Okay, jetzt sollte das meiste wieder stimmen.
Danke an die Bug-Reporter - wenn euch noch mehr auffällt, sagt bitte Bescheid!
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Renate » 12. Februar 2012, 22:21

Ich hätte da auch noch eine Frage. Irgendwie habe ich das Gefühl, dass immer ein Gast automatisch angezeigt wird. Früher war ich öfter mal allein. Seit dem update fühle ich mich verfolgt. Immer ist da ein Gast bei den Anwesenden angezeigt.
Spieleravatar
Renate
Rosenfelserin
 
Beiträge: 1231
Registriert: 29.09.2009
Geschlecht: Mädchen

Beitragvon Anke » 12. Februar 2012, 22:57

Ich möchte und kann da einen Bug nicht ausschließen, bin aber grad ganz allein und ohne Gäste anwesend - vielleicht haben wir nur wirklich oft Lurker, bzw. Leute, die automatisch ausgeloggt wurden, aber irgendwo die Seite noch aufhaben.
Spieleravatar
Anke
Rosenfelserin
 
Beiträge: 881
Registriert: 12.09.2005
Geschlecht: Mädchen

Beitragvon Mücke » 13. Februar 2012, 00:02

Also, "automatisch" wird normalerweise kein Gast angezeigt. Ich denke, Anke hat Recht und es war einfach nur ein Spieler, der ausgeloggt wurde, aber die Seite noch offen hatte. Passiert mir auch gelegentlich. Verfolgt musst du dich deswegen aber nicht fühlen, Renate, bei größeren Boards dieser Art gibt es immer etliche Gäste und gerade sind wieder 3 drin - war wahrscheinlich nur Zufall, dass es bei dir immer nur einer war.
Spieleravatar
Mücke
Spielleitung
Spielleitung
 
Beiträge: 5942
Registriert: 07.11.2003
Geschlecht: Junge

Beitragvon Dampfwalze » 8. März 2012, 10:11

Hallo Mücke!

Siehst du noch rot?

Möchtest du die Hilfe zu was bisher geschah wieder öffnen?
Spieleravatar
Dampfwalze
Muskelprotz mit Spatzenhirn
 
Beiträge: 1230
Registriert: 11.02.2004
Wohnort: Jüchen
Geschlecht: Junge

VorherigeNächste

Zurück zu Ankündigungen des Direktorats

Wer ist online?

Spieler: 0 Spieler